summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorQuentin Bourgeois2018-09-23 17:05:14 +0200
committerQuentin Bourgeois2018-09-23 17:05:14 +0200
commitd2340e70f2e4d4a4779aee41cffa5d50695e2c22 (patch)
tree4a8d0cd34af5249f7798178ff1121e72db83e1aa /PKGBUILD
downloadaur-d2340e70f2e4d4a4779aee41cffa5d50695e2c22.tar.gz
Initial upload: arteget 3.2-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0a2a632f4e09
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Quentin Bourgeois <quentin+archlinux@bourgeois.eu>
+
+pkgname=arteget
+pkgver=3.2
+pkgrel=1
+pkgdesc="Dump television programs from the +7 site of Arte"
+arch=('x86_64')
+url="https://github.com/trou/arteget"
+license=('GPL2')
+depends=('ruby' 'rtmpdump')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/trou/arteget/archive/release-3.2.tar.gz")
+sha256sums=('ec2c990d2f00e2d6529820b9d9fbc47cf78af6d76d93e8d9639853dbe140685a')
+
+package() {
+ cd "${srcdir}/${pkgname}-release-${pkgver}"
+
+ install -Dm 0755 arteget.rb "${pkgdir}/usr/bin/arteget"
+}
+
+# vim:set ts=2 sw=2 et: