summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorExcitable Snowball2018-06-02 05:20:22 -0700
committerExcitable Snowball2018-06-02 05:20:22 -0700
commit3d28253b44a8ce70d2a125730ea3f26a4e30484b (patch)
treebc89c6221a89aa6e5e4bc40a9ff646a75a0ea97d /PKGBUILD
parent12da266576fca9b4d37f61b1fb2c8f11ded33b3e (diff)
downloadaur-3d28253b44a8ce70d2a125730ea3f26a4e30484b.tar.gz
switch to python2
bibcore doesn't support python3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b148ace786fb..231ff7615d8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=arxivcheck
pkgver=0.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="Generate a bibtex given a arxiv id or title, check if published"
url="https://github.com/bibcure/arxivcheck"
arch=('any')
license=('AGPL3')
-depends=('python-future' 'python-unidecode' 'python-feedparser' 'python-bibtexparser' 'doi2bib')
+depends=('python2-future' 'python2-unidecode' 'python2-feedparser' 'python2-bibtexparser' 'doi2bib')
source=("$pkgname-$pkgver.tar.gz::https://github.com/bibcure/arxivcheck/archive/$pkgver.tar.gz")
sha256sums=('ce833cdbc6e3145180167e43462757453150bd2eaafe62c00f4a6349c0716837')
package() {
cd $pkgname-$pkgver
- python setup.py install --root="$pkgdir/" --optimize=1
+ python2 setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
}