summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Martinez2021-03-10 03:24:43 -0600
committerLuis Martinez2021-03-10 03:25:09 -0600
commit21f3bed10636229e9bbc3f7709f590d687504edb (patch)
tree43eac82045ce7e6923c6cfb3a7cb3fa77488c776 /PKGBUILD
downloadaur-21f3bed10636229e9bbc3f7709f590d687504edb.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..eeb2aec297c3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: lmartinez-mirror
+# Contributor: donbex <ap dot m at runbox dot com>
+pkgname=as-tree-bin
+_pkgname=${pkgname%-bin}
+pkgver=0.12.0
+pkgrel=1
+pkgdesc="Print a list of paths as a tree of paths"
+arch=('x86_64')
+url="https://github.com/jez/as-tree"
+license=('custom:BOML')
+depends=('gcc-libs')
+source=("$_pkgname-$pkgver.zip::$url/releases/download/$pkgver/$_pkgname-$pkgver-linux.zip"
+ "LICENSE.md")
+sha256sums=('adb3fa37c49bb137b772379a4c5e07c3ac9609871cd3058c376e32f9fb9ee434'
+ '8a1af140fdfbf5afd3df27f7e662f989c5b963a300020dfafce42033cae9e004')
+
+package() {
+ install -Dm 755 as-tree -t "$pkgdir/usr/bin"
+ install -Dm 644 LICENSE.md -t "$pkgdir/usr/share/licenses/$pkgname/"
+}