summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBryan Horna2020-12-27 03:57:11 -0500
committerBryan Horna2020-12-27 03:57:11 -0500
commita4b7ba9ee5680624410c09d0806b93c3c6d42533 (patch)
tree23508fd2cfb5a60fa19508efc642f4fae449878c /PKGBUILD
parent116ea70dcfc9bc6ac1aca379f23c1c61acf9552a (diff)
downloadaur-a4b7ba9ee5680624410c09d0806b93c3c6d42533.tar.gz
Restore timeout functionality
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f20c03d98440..e95c7902980e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,20 @@
pkgname=asleap
pkgver=2.2
-pkgrel=5
+pkgrel=6
pkgdesc="Actively recover LEAP/PPTP passwords."
arch=("x86_64" "i686" "armv6h" "armv7h" "aarch64")
url="https://www.willhackforsushi.com/?page_id=41"
license=("GPL")
depends=("libpcap" "openssl")
source=("https://www.willhackforsushi.com/code/$pkgname/$pkgver/$pkgname-$pkgver.tgz"
- "libxcrypt.patch")
+ "libxcrypt.patch"
+ "fixtimeout.patch")
noextract=("libxcrypt1.deb"
"libxcrypt-dev.deb")
md5sums=("a1d06729fb2addcc5b09bfc14f9b3173"
- "cb9cf76a3e7bee1e546ce9a982b0f912")
+ "cb9cf76a3e7bee1e546ce9a982b0f912"
+ "e0041a0a74428051cd7d19e0a7c5c5d8")
# Dynamically generate sources and skip sums
_arch=("amd64" "i386" "armel" "armhf" "arm64")
@@ -41,6 +43,7 @@ prepare() {
cd "$pkgname-$pkgver"
patch -Nup1 -i "$srcdir/libxcrypt.patch"
+ patch -Nup1 -i "$srcdir/fixtimeout.patch"
}
build() {