summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNikolay2018-02-09 21:01:42 +0600
committerNikolay2018-02-09 21:01:42 +0600
commit9a873c986e6306e2220e337c3e3b24ed7581d02b (patch)
tree4acdf3161ea05b2ed00ebc0865c2a259596aadf2 /PKGBUILD
parent1e4b99d4cce36b7a3559b407964dbbf9e5826035 (diff)
downloadaur-9a873c986e6306e2220e337c3e3b24ed7581d02b.tar.gz
Fixed make flag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49f4157cb618..d9f467fbfc9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,14 +34,14 @@ prepare() {
build() {
cd ${pkgname}
- HOST="$(./depends/config.guess)" BUILD="$(./depends/config.guess)" make -j8 -C ./depends/ V=1
+ HOST="$(./depends/config.guess)" BUILD="$(./depends/config.guess)" make -C ./depends/ V=1
CPPFLAGS="${CPPFLAGS} -I$PWD/depends/${CARCH}-unknown-linux-gnu/include"
LDFLAGS="${LDFLAGS} -L${PWD}/depends/${CARCH}-unknown-linux-gnu/lib -L${PWD}/depends/x86_64-unknown-linux-gnu/lib64"
./autogen.sh
depends_prefix="${PWD}/depends/x86_64-unknown-linux-gnu" ./configure --prefix=/usr
- make -i -j8
+ make -i
}
check() {