summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMikaela Suomalainen2016-02-09 13:44:17 +0200
committerMikaela Suomalainen2016-02-09 13:44:17 +0200
commit084b82ccd853465f1b460bba7c0f21fed9f8a496 (patch)
tree798f6590613e4012346c0b25a06946079435e39c /PKGBUILD
downloadaur-aspell-fi.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6f6d32c611ca
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+#Maintainer: Mikaela Suomalainen <mikaela@mikaela.info>
+#Contributor: Simo Leone <neotuli@gmail.com>
+
+pkgname=aspell-fi
+pkgver=0.7
+pkgrel=2
+pkgdesc="Finnish dictionary for aspell"
+arch=('any')
+url="http://aspell.net"
+license=('GPL2')
+depends=('aspell')
+source=(ftp://ftp.gnu.org/gnu/aspell/dict/fi/aspell6-fi-$pkgver-0.tar.bz2)
+md5sums=('6d1032116982c0efab1af8fce83259c0')
+
+build() {
+ cd "$srcdir/aspell6-fi-$pkgver-0"
+ ./configure
+ make
+}
+
+package() {
+ cd "$srcdir/aspell6-fi-$pkgver-0"
+ make DESTDIR="$pkgdir" install
+}