summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGr3q2021-09-14 07:19:35 +0100
committerGr3q2021-09-14 07:19:35 +0100
commit2f5c8a3281c04695ddc4db34b24488c819268fe8 (patch)
treebb63382e2d0577e8ba89d17916977bc6e9179b76 /PKGBUILD
parent3c1d35a64f933561acedff2fda956d6e17b8a24e (diff)
downloadaur-aspnet-runtime-2.1.tar.gz
Include missing folder in packaging
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 393eca17c041..1b5d91c7fc6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=('aspnet-runtime-2.1')
pkgver=2.1.30.sdk818
_runtimever=2.1.30
-pkgrel=1
+pkgrel=2
pkgdesc='The ASP.NET Core runtime binary version 2.1'
arch=('x86_64' 'armv7h')
url='https://www.microsoft.com/net/core'
@@ -20,5 +20,6 @@ sha512sums_x86_64=('60f65e2e37bb9af54f809ef0f4fe814c4c0dd9c969dea1aa81e94c0dc243
package() {
install -dm 755 "${pkgdir}"/usr/share/{dotnet/shared,licenses}
cp -dr --no-preserve='ownership' shared/Microsoft.AspNetCore.App "${pkgdir}"/usr/share/dotnet/shared/
+ cp -dr --no-preserve='ownership' shared/Microsoft.AspNetCore.All "${pkgdir}"/usr/share/dotnet/shared/
ln -s dotnet-host-2.1 "${pkgdir}"/usr/share/licenses/aspnet-runtime-2.1
}