summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorInori2017-07-24 10:14:06 -0400
committerInori2017-07-24 10:14:06 -0400
commitc0d886fb1c45b19b75c92e2a2f7608cc85192cf7 (patch)
treedf94439d15e7917a72057d1ef6ff387e2de05130 /PKGBUILD
downloadaur-c0d886fb1c45b19b75c92e2a2f7608cc85192cf7.tar.gz
Prep v1.4.15-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bd12127aad66
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: inori <github.com/inoriy>
+pkgname=astra
+pkgver=1.4.15
+pkgrel=1
+pkgdesc="VC/PM identifiers for bash"
+
+url="https://github.com/inoriy/astra"
+license=("MIT")
+
+source=("$pkgver-$pkgrel.tar.gz")
+md5sums=("00c148c1464373e3414e981b3a297329")
+
+arch=("any")
+depends=("ncurses" "perl")
+
+package(){
+ cd "$pkgname-$pkgver-$pkgrel"
+ make ROOT="$pkgdir"
+}