summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLiudas Ališauskas2015-12-28 12:08:53 +0200
committerLiudas Ališauskas2015-12-28 12:08:53 +0200
commit9fdbb931bcc37352ea7bfcfd2256fc082217aa91 (patch)
treee3ec7f6fc4c63adbd69cef525fc79e31994fa3ab /PKGBUILD
downloadaur-9fdbb931bcc37352ea7bfcfd2256fc082217aa91.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b2b2feb5430d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer : Liudas Alisauskas <liudas@akmc.lt>
+
+pkgname=asus-n550jx-subwoofer-fix
+pkgver=0.1
+pkgrel=1
+pkgdesc='Intel HDA driver fix for the ASUS N551JX laptop external subwoofer'
+arch=('i686' 'x86_64')
+license=('MIT')
+depends=('linux')
+makedepends=()
+source=("snd-hda-intel-n550jx.conf" "n550jx-lfe-fix")
+sha256sums=('5ebb64ec7a2d2ceaba45845db74bc3564ee9de4a0055980fcf75d7b811d9951c'
+ '1e0d51b593e83f42025c45a0c60b8d25a87481dab59b7b34365fe0fcfc42cf75')
+
+package() {
+ install -Dm644 "${srcdir}/snd-hda-intel-n550jx.conf" "${pkgdir}/etc/modprobe.d/snd-hda-intel-n550jx.conf"
+ install -Dm644 "${srcdir}/n550jx-lfe-fix" "${pkgdir}/usr/lib/firmware/n550jx-lfe-fix"
+}