summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVincent Grande2020-12-22 12:42:18 -0500
committerVincent Grande2020-12-22 12:42:18 -0500
commit9aea89e93d1fd450ebb383ba760240da76371e09 (patch)
treefef354d86577be64d9b13882935184fa3b57adae /PKGBUILD
parent3aaf0d2c045b5df0d146dfa9e4180537f03d3cb4 (diff)
downloadaur-9aea89e93d1fd450ebb383ba760240da76371e09.tar.gz
fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3310721592a9..69c9106e700a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,16 +18,16 @@ source=("git+https://gitlab.gnome.org/GNOME/at-spi2-core.git")
sha256sums=('SKIP')
pkgver() {
- cd $pkgname
+ cd at-spi2-core
git describe --tags | sed 's/^AT_SPI2_CORE_//;s/_/./g;s/-/+/g'
}
prepare() {
- cd $pkgname
+ cd at-spi2-core
}
build() {
- arch-meson $pkgname build \
+ arch-meson at-spi2-core build \
-D default_bus=dbus-broker \
-D docs=false
meson compile -C build