summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlibrebob2019-04-22 15:11:19 +1000
committerlibrebob2019-04-22 15:11:19 +1000
commit6b64d50a207b1118465ea7685e99e2373ce04287 (patch)
treea370a4b2a1389cf595e2777492f656489cabb044 /PKGBUILD
parent9b499586c3d3dc46e696ed893f19354590221180 (diff)
downloadaur-6b64d50a207b1118465ea7685e99e2373ce04287.tar.gz
Remove peewee and sed commands no longer necessary.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fb788602c96..6eb484ffa9f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: librebob <librebob at protonmail dot com>
pkgname=athenaeum-git
_pkgdomain=com.gitlab.librebob.Athenaeum
-pkgver=v0.3.0.r0.668867a
+pkgver=v0.3.0.r27.3406cef
pkgrel=1
pkgdesc="A libre replacement for Steam"
arch=('any')
url="https://gitlab.com/librebob/athenaeum"
license=('GPL3')
-depends=('flatpak' 'python-pyqt5' 'python-peewee' 'python-dateutil' 'qt5-svg' 'qt5-quickcontrols2')
+depends=('flatpak' 'python-pyqt5' 'python-dateutil' 'qt5-svg' 'qt5-quickcontrols2')
makedepends=('git' 'python-setuptools')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
@@ -35,6 +35,4 @@ package() {
"$pkgdir/usr/share/applications/$_pkgdomain.desktop"
install -Dm644 "${pkgname%-git}/resources/$_pkgdomain.appdata.xml" \
"$pkgdir/usr/share/appdata/$_pkgdomain.appdata.xml"
- sed -i 's%#!/usr/bin/python2%#!/usr/bin/python%g' \
- $pkgdir/usr/lib/python3.7/site-packages/athenaeum/appstream/{store.py,errors.py,utils.py,__init__.py,component.py}
-} \ No newline at end of file
+}