summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Barri2021-02-17 12:19:03 +1100
committerDavid Barri2021-02-17 12:19:03 +1100
commitb5e18395d919f81f9e50cf9409d26d1747627e76 (patch)
tree32bc049789365b26e078b2d4caea7bff6393b9f9 /PKGBUILD
downloadaur-b5e18395d919f81f9e50cf9409d26d1747627e76.tar.gz
2.26.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a84f0665e1e6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: David Barri <japgolly@gmail.com>
+pkgname=atomicwallet
+pkgver=2.26.5
+pkgrel=1
+pkgdesc="Atomic Wallet is a decentralized Cryptocurrency wallet that supports more than 500 coins and tokens, providing simplicity, safety, and convenience for its users."
+arch=('x86_64')
+url="https://atomicwallet.io"
+license=('unknown')
+source=("https://get.atomicwallet.io/download/atomicwallet-$pkgver-116.AppImage")
+sha256sums=('ff649f16dcf9fffd5da8832b564bdc219f7959277f3673c443e6d5c3331b643f')
+options=('!strip')
+
+package() {
+ set -eu
+
+ install -Dm755 atomicwallet-$pkgver-*.AppImage "$pkgdir/usr/bin/atomicwallet"
+}