summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOrhun Parmaksız2022-04-12 15:21:56 +0300
committerOrhun Parmaksız2022-04-12 15:21:56 +0300
commit1e190fa071bf4d9bd6c19e491a5dfc41c9e334af (patch)
tree5f5ed9abceb49174c8661332990d0aa24ee23e40 /PKGBUILD
parent67ccba6d69fe5fdef1d7344768051e703821560e (diff)
downloadaur-1e190fa071bf4d9bd6c19e491a5dfc41c9e334af.tar.gz
upgpkg: atuin-git 0.8.1.r0.gac0d29f6-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 95f100e487a0..85809e2ecbd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# https://github.com/orhun/pkgbuilds
pkgname=atuin-git
-pkgver=0.8.0.r3.g7fa3e1c0
+pkgver=0.8.1.r0.gac0d29f6
pkgrel=1
pkgdesc="Magical shell history (git)"
arch=('x86_64')
url="https://github.com/ellie/atuin"
license=('MIT')
depends=('gcc-libs')
-makedepends=('rust' 'git')
+makedepends=('cargo' 'git')
conflicts=("${pkgname%-git}")
provides=("${pkgname%-git}")
source=("git+${url}")
@@ -23,7 +23,7 @@ pkgver() {
prepare() {
cd "${pkgname%-git}"
- cargo fetch --locked
+ cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
mkdir completions/
}