summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSpike292017-01-19 20:34:39 +0100
committerSpike292017-01-19 20:34:39 +0100
commit7deb00772c29902e687e6fd555a39dc71a5814a3 (patch)
tree7e1dc11577d9e9df305806da4230d5027e581290 /PKGBUILD
parent945c38d1748e8db254d0e1be064fa57332e87e16 (diff)
downloadaur-7deb00772c29902e687e6fd555a39dc71a5814a3.tar.gz
Upstream release 1.9.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8320aa0bc9c5..71e45dd3702c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Lucas SaliƩs Brum <lucas@archlinux.com.br>
pkgname=audio-recorder
-pkgver=1.9.3
+pkgver=1.9.4
pkgrel=1
pkgdesc="Free audio-recorder for Linux"
arch=('i686' 'x86_64')
@@ -15,16 +15,16 @@ optdepends=('pulseaudio: for extended recording capabilities'
'gst-plugins-good: for WAV and Flac encoding'
'gst-plugins-bad: for AAC encoding'
'gst-plugins-ugly: for MP3 encoding')
-source=("https://launchpad.net/~${pkgname}/+archive/ubuntu/ppa/+files/${pkgname}_${pkgver}.tar.gz")
-md5sums=('d7d9e06748ebf9855827cdcbae45f79c')
+source=("https://launchpad.net/~${pkgname}/+archive/ubuntu/ppa/+files/${pkgname}_${pkgver}~zesty.tar.gz")
+md5sums=('4fc0824726fa097b11c73a8abc6a2bdc')
build() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/trunk"
./configure --prefix=/usr
make
}
package() {
- cd "${srcdir}/${pkgname}"
+ cd "${srcdir}/trunk"
make DESTDIR="${pkgdir}/" install
}