summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSpike292017-01-07 16:53:55 +0100
committerSpike292017-01-07 16:53:55 +0100
commit945c38d1748e8db254d0e1be064fa57332e87e16 (patch)
treea98a68483618e239b2e1c2a5d393cc925c15f170 /PKGBUILD
parent8e2e487098a76e288ab94d304236be357cf1b5ac (diff)
downloadaur-945c38d1748e8db254d0e1be064fa57332e87e16.tar.gz
Upstream release 1.9.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c45d0d33b309..8320aa0bc9c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Lucas SaliƩs Brum <lucas@archlinux.com.br>
pkgname=audio-recorder
-pkgver=1.8.0
+pkgver=1.9.3
pkgrel=1
pkgdesc="Free audio-recorder for Linux"
arch=('i686' 'x86_64')
@@ -15,16 +15,16 @@ optdepends=('pulseaudio: for extended recording capabilities'
'gst-plugins-good: for WAV and Flac encoding'
'gst-plugins-bad: for AAC encoding'
'gst-plugins-ugly: for MP3 encoding')
-source=("https://launchpad.net/~${pkgname}/+archive/ubuntu/ppa/+files/${pkgname}_1.8-0~yakkety.tar.gz")
-md5sums=('ff45cfffd893150434ab47dea65d7bbc')
+source=("https://launchpad.net/~${pkgname}/+archive/ubuntu/ppa/+files/${pkgname}_${pkgver}.tar.gz")
+md5sums=('d7d9e06748ebf9855827cdcbae45f79c')
build() {
- cd "$srcdir/trunk"
+ cd "${srcdir}/${pkgname}"
./configure --prefix=/usr
make
}
package() {
- cd "$srcdir/trunk"
- make DESTDIR="$pkgdir/" install
+ cd "${srcdir}/${pkgname}"
+ make DESTDIR="${pkgdir}/" install
}