summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorColin Woodbury2020-07-31 12:24:47 -0700
committerColin Woodbury2020-07-31 12:24:47 -0700
commitdea25e4be7c418d099aabafbb888361b00e7d385 (patch)
tree9c462771a66fcfdc6981a88fc2ebf7bb9b68ed0d /PKGBUILD
parenta34bb044a710b58d5065614429cb5770994a286c (diff)
downloadaur-dea25e4be7c418d099aabafbb888361b00e7d385.tar.gz
Fix cache paths
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 134a00d9d051..51abf8012d92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Colin Woodbury <colin@fosskers.ca>
pkgname=aura-bin
pkgver=3.1.6
-pkgrel=1
+pkgrel=2
pkgdesc="A secure package manager for Arch Linux and the AUR - Prebuilt binary"
url="https://github.com/fosskers/aura"
license=('GPL3')
@@ -28,12 +28,12 @@ package() {
# Installing bash completions
install -Dm644 bashcompletion.sh \
- "$pkgdir/usr/share/bash-completion/completions/$pkgname"
+ "$pkgdir/usr/share/bash-completion/completions/aura"
# Installing zsh completions
install -Dm644 _aura -t \
"$pkgdir/usr/share/zsh/site-functions"
# Directories for storing PKGBUILDs, source packages & installed package states
- install -d "$pkgdir/var/cache/$pkgname/"{pkgbuilds,src,states}
+ install -d "$pkgdir/var/cache/aura/"{pkgbuilds,src,states}
}