summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeonidas Spyropoulos2024-03-31 22:04:01 +0100
committerLeonidas Spyropoulos2024-03-31 22:04:01 +0100
commit5df369a2d76e0e171cf726982a45ddcbf1a081ae (patch)
treebc29ecc75828c3c78aa5ed4e422ef47570558ee2 /PKGBUILD
parent63424708004cca10eaaa316faa2b3068bee31d5f (diff)
downloadauracle-git.tar.gz
upgpkg: auracle-git r373.fc335fc-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37fe24ed49c7..4cfff9fc6ee5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=auracle-git
_pkgname="${pkgname%-git}"
-pkgver=r370.6fdcc4d
+pkgver=r373.fc335fc
pkgrel=1
pkgdesc='A flexible client for the AUR'
arch=('x86_64' 'i686')
@@ -28,7 +28,7 @@ prepare() {
local filename
for filename in "${source[@]}"; do
if [[ "$filename" =~ \.patch$ ]]; then
- msg2 "Applying patch ${filename##*/}"
+ echo "Applying patch ${filename##*/}"
patch -p1 -N -i "$srcdir/${filename##*/}"
fi
done
@@ -62,7 +62,7 @@ check() {
package () {
cd "$_pkgname"
- DESTDIR="$pkgdir" meson install -C build
+ DESTDIR="$pkgdir" meson install -C build --skip-subprojects
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}