summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDave Reisner2018-12-02 17:53:02 -0500
committerDave Reisner2018-12-02 17:53:02 -0500
commite85c64aeaf9103a6808c3bec136b32fd2fa939ef (patch)
tree82b27367ef88aa2795b498fef15888cbfd80ebdc /PKGBUILD
parentb4922ef9b986654a536d75d5001640cf167f7d32 (diff)
downloadaur-e85c64aeaf9103a6808c3bec136b32fd2fa939ef.tar.gz
Fix build prefix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39d2636886e1..be73cf0903ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=auracle-git
_pkgname=auracle
pkgver=r192.ad01c04
-pkgrel=1
+pkgrel=2
pkgdesc='A flexible client for the AUR'
arch=('x86_64' 'i686')
url="https://github.com/falconindy/auracle.git"
@@ -28,7 +28,11 @@ build () {
action=configure
fi
- meson "$action" build --buildtype=plain --default-library=static
+ meson "$action" build \
+ --prefix=/usr \
+ --buildtype=plain \
+ --default-library=static
+
ninja -C build
}