summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpatrick brisbin2015-06-09 17:16:47 -0400
committerpatrick brisbin2015-06-09 17:16:47 -0400
commit82d49b128aaf73e77049aeca155a625970f442a3 (patch)
treec81f52e725147059430081df0f51a9ede7020bd6 /PKGBUILD
downloadaur-82d49b128aaf73e77049aeca155a625970f442a3.tar.gz
Initial commit of v4.4.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d01e0b1e3a02
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Author: Patrick Brisbin <pbrisbin@gmail.com>
+pkgname=aurget
+pkgver=4.4.5
+pkgrel=1
+pkgdesc="A simple, Pacman-like AUR helper"
+arch=('any')
+url="https://github.com/pbrisbin/$pkgname"
+license=('GPL')
+source=("https://github.com/pbrisbin/$pkgname/archive/v$pkgver.tar.gz")
+optdepends=('customizepkg: for auto-customizing packages')
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make PREFIX=/usr DESTDIR="$pkgdir" install
+}
+md5sums=('14f613ce9b4ef32d2ba93a656d3f56d2')