summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonni Westphalen2018-04-21 00:05:49 +0200
committerJonni Westphalen2018-04-21 00:05:49 +0200
commit6da04523d0b042ae741fdf188bfbb9c05bafc089 (patch)
treed29bc47391aa6d025e90b7617f6e1b4ee997370f /PKGBUILD
parent37771f337939ae958ef6b8b459bd4447eb6099bd (diff)
downloadaur-6da04523d0b042ae741fdf188bfbb9c05bafc089.tar.gz
2.9.23
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7894e90f21ea..85164534faf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jonni Westphalen <jonny.westphalen@googlemail.com>
pkgname=aurman
-pkgver=2.9.22
+pkgver=2.9.23
pkgrel=1
pkgdesc="aurman AUR helper with almost pacman syntax"
arch=('any')
@@ -12,7 +12,7 @@ md5sums=('SKIP')
package() {
cd "$srcdir/aurman_sources"
- /usr/bin/env python3 setup.py install --root="$pkgdir/" --optimize=1
+ /usr/bin/python3 setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 ./bash.completion "$pkgdir/usr/share/bash-completion/completions/aurman"
install -Dm644 ./aurman.fish "$pkgdir/usr/share/fish/vendor_completions.d/aurman.fish"
}