summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlad Wenter2016-03-27 04:51:59 +0200
committerAlad Wenter2016-03-27 04:51:59 +0200
commit026c7386026e86c477778f3c7242331f1cef4930 (patch)
treed04c3a6ca53a834728dc8b1aa99caacfa67187a4 /PKGBUILD
parent4c9bca87699376331c9fae417baaf29a47cbbef1 (diff)
downloadaur-026c7386026e86c477778f3c7242331f1cef4930.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85758ec62311..f3c7d941f0e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
pkgname=aurutils
-pkgver=0.1.0
+pkgver=0.2.0
pkgrel=1
pkgdesc='helper tools for the aur'
arch=('any')
url='https://github.com/AladW/aurutils'
license=('ISC')
-source=("$url/archive/0.1.0.tar.gz")
+source=("$url/archive/$pkgver.tar.gz")
depends=('pacman>=5.0' 'git' 'repose-git' 'jshon' 'pacutils-git' 'expac' 'aria2')
checkdepends=('shellcheck')
makedepends=('git')
@@ -13,12 +13,12 @@ optdepends=('devtools: aurbuild -c'
'vifm: improved build file interaction')
check() {
- cd aurutils
+ cd "$pkgname-$pkgver"
shellcheck -e 2016,2174 -x ./aur* repofind
}
package() {
- cd aurutils
+ cd "$pkgname-$pkgver"
install -d "$pkgdir"/usr/{bin,share{/licenses,/doc}/aurutils}
install -m755 ./aur* repofind "$pkgdir"/usr/bin/
@@ -26,4 +26,4 @@ package() {
install -m644 CREDITS doc/* "$pkgdir"/usr/share/doc/aurutils/
}
-md5sums=('5e1274effc335aa81d06696d47ad0df2')
+md5sums=('4d551a54a9544c379ac4aa66f2376157')