summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlad Wenter2016-04-08 20:54:19 +0200
committerAlad Wenter2016-04-08 20:54:19 +0200
commit03bd48e42d5e3aa70c1df75bee1b8d82ec58b9a4 (patch)
tree0940180aabbe64afba82dd526aea1f1b0d62c8a2 /PKGBUILD
parent0ae96087b95b76ee0619174a121ac37fa6d14608 (diff)
downloadaur-03bd48e42d5e3aa70c1df75bee1b8d82ec58b9a4.tar.gz
bump 0.4.1
New dependency: datamash
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6052f5992c88..dfadd4a6fdf0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=aurutils
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=1
pkgdesc='helper tools for the arch user repository'
arch=('any')
url=https://github.com/AladW/aurutils
license=('ISC')
source=("https://github.com/AladW/aurutils/archive/$pkgver.tar.gz")
-md5sums=('3b3b659c128ffbc29ac2db9391b06be0')
-depends=('pacman>=5.0' 'git' 'repose' 'jshon' 'pacutils' 'expac' 'aria2')
+md5sums=('876bef85febe154cb7be6ed7d8ac8927')
+depends=('pacman>=5.0' 'git' 'repose' 'jshon' 'pacutils' 'expac' 'aria2' 'datamash')
checkdepends=('shellcheck')
makedepends=('git')
optdepends=('devtools: aurbuild -c'
@@ -15,15 +15,15 @@ optdepends=('devtools: aurbuild -c'
check() {
cd "$pkgname-$pkgver"
- shellcheck -e 2016,2174 -x ./aur* repofind
+ shellcheck -e 2016,2174 -x bin/*
}
package() {
cd "$pkgname-$pkgver"
install -d "$pkgdir"/usr/{bin,share{/licenses,/doc}/aurutils}
- install -m755 ./aur* repofind "$pkgdir"/usr/bin/
+ install -m755 bin/* "$pkgdir"/usr/bin/
install -m644 LICENSE "$pkgdir"/usr/share/licenses/aurutils/
- install -m644 CREDITS doc/* "$pkgdir"/usr/share/doc/aurutils/
+ install -m644 README.org CREDITS doc/* "$pkgdir"/usr/share/doc/aurutils/
}