summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlad Wenter2016-03-31 04:35:29 +0200
committerAlad Wenter2016-03-31 04:35:29 +0200
commit1fbc8145e6df0462d49d14171aea24055a950159 (patch)
tree0d97470d8400d6c192418efe95666338591825cf /PKGBUILD
parent99f61173feebb619cf69270d0c2c12a332adc0dc (diff)
downloadaur-1fbc8145e6df0462d49d14171aea24055a950159.tar.gz
fix cd (again)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 381a45305aae..45945e6302b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,12 +14,12 @@ optdepends=('devtools: aurbuild -c'
'vifm: improved build file interaction')
check() {
- cd aurutils
+ cd "$pkgname-$pkgver"
shellcheck -e 2016,2174 -x ./aur* repofind
}
package() {
- cd aurutils
+ cd "$pkgname-$pkgver"
install -d "$pkgdir"/usr/{bin,share{/licenses,/doc}/aurutils}
install -m755 ./aur* repofind "$pkgdir"/usr/bin/