summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlad Wenter2024-03-19 08:46:35 +0100
committerAlad Wenter2024-03-19 08:46:35 +0100
commit9080d56239f0297cf9cd7ab2441dc43312ea649f (patch)
tree13406222361ce9ad3ea800d472a93cc450e36a02 /PKGBUILD
parent77ea360a1f6e57f4dc2aba7cbc69cd82d36568fd (diff)
downloadaur-9080d56239f0297cf9cd7ab2441dc43312ea649f.tar.gz
aurutils: v19
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8b2d9fb7ef21..7b5e45250604 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Co-Maintainer: zoorat <zoorat [at] protonmail [dot] com>
pkgname=aurutils
-pkgver=18.5
+pkgver=19
pkgrel=1
pkgdesc='helper tools for the arch user repository'
url='https://github.com/AladW/aurutils'
@@ -12,7 +12,7 @@ license=('custom:ISC')
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
changelog=aurutils.changelog
install=aurutils.install
-sha256sums=('b2a5a9dcd9b65acce9db9924293c6ed36f14d559f9337b75b0281503c2c6a118')
+sha256sums=('d152670c0a47864fd2ec7dfa63e6cc628dad859e0e0891dd1f5ba5df70478a74')
depends=('git' 'pacutils' 'curl' 'perl' 'perl-json-xs' 'bash')
optdepends=('bash-completion: bash completion'
'zsh: zsh completion'
@@ -30,5 +30,5 @@ build() {
package() {
cd "$pkgname-$pkgver"
- make PREFIX=/usr ETCDIR=/etc DESTDIR="$pkgdir" install
+ make AURUTILS_VERSION="$pkgver" PREFIX=/usr ETCDIR=/etc DESTDIR="$pkgdir" install
}