summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlad Wenter2020-11-03 17:05:41 +0100
committerAlad Wenter2020-11-03 17:05:41 +0100
commitde0df83c44147e85cbec667eb589d90edbd2984f (patch)
tree030eb352089014904d7cf322c90053fcd6fe71d2 /PKGBUILD
parenta0813d550a02f0827105c2c0962670edcf84c321 (diff)
downloadaur-de0df83c44147e85cbec667eb589d90edbd2984f.tar.gz
aurutils: fix cd call
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73ecafe9fc45..a6baa16f6cb8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alad Wenter <https://github.com/AladW>
pkgname=aurutils
pkgver=3.0.3
-pkgrel=1
+pkgrel=2
pkgdesc='helper tools for the arch user repository'
url='https://github.com/AladW/aurutils'
arch=('any')
@@ -26,11 +26,11 @@ prepare() {
}
build() {
- cd aurutils
+ cd "$pkgname-$pkgver"
make
}
package() {
- cd aurutils
+ cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}