summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEvan Anderson2015-07-09 23:24:08 -0500
committerEvan Anderson2015-07-09 23:24:08 -0500
commit22e09faa82cfa7c3be10945d8f7d239036800760 (patch)
treec34863127b830cc46df7ba1e66bd11981792e8ef /PKGBUILD
downloadaur-22e09faa82cfa7c3be10945d8f7d239036800760.tar.gz
Initial import
Signed-off-by: Evan Anderson <evananderson@thelinuxman.us>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..393ac80e94d5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Evan Anderson <evananderson@thelinuxman.us>
+pkgname=authbind
+pkgver=2.1.1
+pkgrel=1
+pkgdesc="Allows non-root programs to bind() to low TCP ports (0-1023)"
+arch=('i686' 'x86_64')
+url="http://packages.qa.debian.org/a/authbind.html"
+license=('GPL')
+depends=('glibc')
+source=(http://ftp.debian.org/debian/pool/main/a/${pkgname}/${pkgname}_${pkgver}.tar.gz)
+md5sums=('ef3cd5eef28519b8daf248e3761dd9bd')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make prefix=/usr
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ mkdir -p "$pkgdir/usr/bin" "$pkgdir/usr/share/man/man1"
+ make prefix="$pkgdir/usr" etc_dir="$pkgdir/etc/authbind" install install_man
+}