summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAquaUseful2021-04-19 00:55:22 +0300
committerAquaUseful2021-04-19 00:55:22 +0300
commit7e153415abd15fd82f002c15791ef03ee8f2a9f5 (patch)
tree1dac987cdce2d5b677204b5cac668500877bf948 /PKGBUILD
downloadaur-7e153415abd15fd82f002c15791ef03ee8f2a9f5.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e9874f3eea10
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: AquaUseful
+pkgname=autobright-openrc
+pkgdesc='Openrc script for autobright'
+pkgver=1.0.0
+pkgrel=1
+arch=('any')
+url='https://github.com/AquaUseful/autobright-openrc'
+license=('MIT')
+groups=()
+depends=('autobright')
+install="${pkgname}.install"
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/AquaUseful/${pkgname}/archive/refs/tags/${pkgver}.tar.gz")
+sha256sums=('dc616378cca48bb8072b6ba5f6a7af8ea71afb136fa3038dae522a07d10f1cf3')
+
+package() {
+ install -m 755 -D "${srcdir}/${pkgname}-${pkgver}/autobright.initd" "$pkgdir/etc/init.d/autobright"
+ install -m 755 -D "${srcdir}/${pkgname}-${pkgver}/autobright.confd" "$pkgdir/etc/conf.d/autobright"
+}