summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVignesh Krishnamoorthy2016-11-11 09:37:17 +0100
committerVignesh Krishnamoorthy2016-11-11 09:37:17 +0100
commitcfef7513a3652560eda82ea2bc3a8e080e5182ae (patch)
treeed0e15e1e6fd7a9906e42313031e83000e98706c /PKGBUILD
parent3bb5974078b2c3ab846d9955ca3581c9f56df8b6 (diff)
downloadaur-cfef7513a3652560eda82ea2bc3a8e080e5182ae.tar.gz
Clean up sed pattern.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 759db29bb538..eba1930a7e12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ conflicts=('autoenv')
pkgver() {
cd "$pkgname"
set -o pipefail
- git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g' | sed 's/v//' ||
+ git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g;s/v//' ||
# If there is a setup.py then pull the version tag from the file
if [ -f "setup.py" ]; then