summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJon Gjengset2021-03-31 21:18:33 -0700
committerJon Gjengset2021-03-31 21:18:38 -0700
commit4d65901193f74ae0df0b6fcbb04017b6907789e5 (patch)
tree34eab483b6cf6af715ed271d84710364ab26c144 /PKGBUILD
parent40124687e4985f545aa8cfa1859bb0aa4ec2125d (diff)
downloadaur-4d65901193f74ae0df0b6fcbb04017b6907789e5.tar.gz
Install fish completions to the right place
We're not installing completions. H/T @midnightexigent in https://github.com/xen0n/autojump-rs/issues/24#issuecomment-808982972
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11d546292a2d..565a6f40eec8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jon Gjengset <jon@thesquareplanet.com>
pkgname=autojump-rs
pkgver=0.4.0
-pkgrel=1
+pkgrel=2
pkgdesc="A faster way to navigate your filesystem from the command line (in Rust)"
arch=('x86_64' 'i686' 'arm' 'armv7h' 'aarch64')
url="https://github.com/xen0n/autojump-rs"
@@ -60,8 +60,8 @@ package() {
done
# autojump FS#49601
- install -d "${pkgdir}"/usr/share/fish/completions
- mv "${pkgdir}"/etc/profile.d/autojump.fish "${pkgdir}"/usr/share/fish/completions
+ install -d "${pkgdir}"/usr/share/fish/vendor_conf.d/
+ mv "${pkgdir}"/etc/profile.d/autojump.fish "${pkgdir}"/usr/share/fish/vendor_conf.d/
# https://github.com/joelthelion/autojump/pull/339
sed -i "s:/usr/local/:/usr/:g" "${pkgdir}/etc/profile.d/autojump.sh"