summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJon Gjengset2021-04-23 19:42:17 -0700
committerJon Gjengset2021-04-23 19:42:42 -0700
commit5b4271987230edb024567ada12c2ed1ff82091b8 (patch)
tree8f5a68add315bccc751d4f0ab164d95913046b3b /PKGBUILD
parent9a63f38e757cceec7e27db77f87fad676a01ab7e (diff)
downloadaur-5b4271987230edb024567ada12c2ed1ff82091b8.tar.gz
Give install suggestion based on installed path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 565a6f40eec8..8c58b37a051c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jon Gjengset <jon@thesquareplanet.com>
pkgname=autojump-rs
pkgver=0.4.0
-pkgrel=2
+pkgrel=3
pkgdesc="A faster way to navigate your filesystem from the command line (in Rust)"
arch=('x86_64' 'i686' 'arm' 'armv7h' 'aarch64')
url="https://github.com/xen0n/autojump-rs"
@@ -43,6 +43,7 @@ md5sums_armv7h=('b7ab473f1dc541c0d8503b32f969a2f4'
prepare() {
cd "autojump-release-v${_autojump_version}"
sed -i "s:/env python:/python3:g" bin/autojump
+ sed -i "/print('\\\\n\\\\t' + source_msg)/ s@source_msg@source_msg.replace('$pkgdir', '')@" install.py
}
package() {