summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSebastian LaVine2023-01-01 23:15:05 -0500
committerSebastian LaVine2023-01-01 23:17:16 -0500
commit7efb82630f1fef907bd292ed04c0211e0d2c87f1 (patch)
treee97662fd46b625336eda23142a0f97820a04abd7 /PKGBUILD
parent8aa1da225fe1c6b1378c10410333a16737e39f6f (diff)
downloadaur-7efb82630f1fef907bd292ed04c0211e0d2c87f1.tar.gz
Remove --offline option from `cargo build`
This was reported to break the build.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14356b3e6890..bee6230ca104 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Jon Gjengset <jon@thesquareplanet.com>
pkgname=autojump-rs
pkgver=0.5.0
-pkgrel=2
+pkgrel=3
pkgdesc="A faster way to navigate your filesystem from the command line (in Rust)"
arch=('x86_64' 'i686' 'arm' 'armv7h' 'aarch64')
url="https://github.com/xen0n/autojump-rs"
@@ -32,7 +32,7 @@ prepare() {
build() {
cd "$srcdir/$pkgname-$pkgver"
- cargo build --offline --all-features --release --target-dir target
+ cargo build --all-features --release --target-dir target
}
package() {