summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Kuther2015-08-11 18:54:31 +0200
committerThomas Kuther2015-08-11 18:54:31 +0200
commitc620a266b343644cb7a67d53d1fcd8960a418e2b (patch)
tree2bc2366d79e053f4f9ecfb3997639fcdcb2e764c /PKGBUILD
downloadaur-automysqlbackup.tar.gz
recover from aur3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b8ad18b3ed2b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Diogo Leal <estranho@diogoleal.com>
+
+pkgname=automysqlbackup
+pkgver=3.0_rc6
+pkgrel=3
+pkgdesc='Automatic daily/weekly/monthly MySQL backup script'
+arch=('any')
+url='http://sourceforge.net/projects/automysqlbackup/'
+license=('GPL')
+depends=('mariadb-clients')
+install="${pkgname}.install"
+backup=("etc/${pkgname}/${pkgname}.conf")
+source=("automysqlbackup-v${pkgver}.tar.gz"::"http://sourceforge.net/projects/automysqlbackup/files/AutoMySQLBackup/AutoMySQLBackup%20VER%203.0/automysqlbackup-v${pkgver}.tar.gz/download")
+sha256sums=('889e064d086b077e213da11e937ea7242a289f9217652b9051c157830dc23cc0')
+
+package() {
+ cd ${srcdir}/
+ install -d ${pkgdir}/etc/${pkgname} ${pkgdir}/usr/bin ${pkgdir}/var/backup/db
+ install -Dm644 ${pkgname}.conf ${pkgdir}/etc/${pkgname}/${pkgname}.conf
+ install -Dm755 ${pkgname} ${pkgdir}/usr/bin/${pkgname}
+}
+
+# vim:set ts=2 sw=2 et: