summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThore Boedecker2017-05-08 19:44:24 +0200
committerThore Boedecker2017-05-08 19:44:24 +0200
commit7189a537a8255f1d840c6f2eda2d11cee9686381 (patch)
treeb5b86208809d19c1f7a137239921582df19e25e5 /PKGBUILD
parent28036ab58f0121dfed062435b5cf02f5a632bff3 (diff)
downloadaur-7189a537a8255f1d840c6f2eda2d11cee9686381.tar.gz
fix docs location
Signed-off-by: Thore Boedecker <me@foxxx0.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e5c0f21a37de..2c58a9b9b20b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname='awl'
pkgver='0.57'
-pkgrel=4
+pkgrel=5
pkgdesc="Andrew's php Web Libraries"
arch=('any')
url="https://gitlab.com/davical-project/awl/"
@@ -45,5 +45,7 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
install -D -d m755 "${pkgdir}/usr/share/${pkgname}"
- cp -rf docs inc scripts tests vendor "${pkgdir}/usr/share/${pkgname}/"
+ cp -ra inc scripts tests vendor "${pkgdir}/usr/share/${pkgname}/"
+ install -D -d m755 "${pkgdir}/usr/share/doc/${pkgname}"
+ cp -ra docs/* "${pkgdir}/usr/share/doc/${pkgname}/"
}