summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Gysin2020-12-23 00:16:01 +0200
committerChristoph Gysin2020-12-23 00:16:01 +0200
commit359a2803c8ebdda7d256a0965ed55c5f1ae1c246 (patch)
tree34aceae336a02cd6698a8cd5db3fcad5072bcd61 /PKGBUILD
parent22459d55047d400d29a5ce5e994e589a57317234 (diff)
downloadaur-359a2803c8ebdda7d256a0965ed55c5f1ae1c246.tar.gz
Own files by root
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16d0f22e1a05..9b203ca188f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,12 @@ makedepends=('npm')
depends=('nodejs')
optdepends=('python: python language support')
source=(http://registry.npmjs.org/$pkgname/-/$pkgname-$pkgver.tgz)
-sha1sums=('56521f87a6e9e6eafc940b39f9632d3bd95f4174')
+sha1sums=('6d70cbdbc0546bab5411fa6b4250d262753312e6')
package() {
local _npmdir="$pkgdir/usr/lib/node_modules/"
mkdir -p $_npmdir
cd $_npmdir
npm install -g --prefix "$pkgdir/usr" $pkgname@$pkgver
+ chown 0:0 -R "$pkgdir"
}