summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2015-09-23 05:40:33 -0400
committerChris Severance2015-09-23 05:40:33 -0400
commitdb5795b31be2e3dac281f785348bb2d5c3cb48b3 (patch)
tree00f04eb7ca060999b52c2b44138e91c0abe1b8fe /PKGBUILD
parentebea010268307b8a1d28579cf7789279a8b16cd1 (diff)
downloadaur-db5795b31be2e3dac281f785348bb2d5c3cb48b3.tar.gz
Update to 3.5.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8d643194429..cc50aa17a9f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,17 +19,18 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.5.3'
+pkgver='3.5.4'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
-url='http://aws.amazon.com/code/6752709412171743'
+#url='http://aws.amazon.com/code/6752709412171743'
+url="https://pypi.python.org/pypi/${_pybase//-/}"
license=('Apache') # Apache License 2.0
makedepends=("${_pyver}" "${_pyver}-distribute") # same as python-setuptools
_srcdir="${_pybase}-${pkgver}"
_verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\)\.tar\.gz" 't')
source=("https://pypi.python.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('3b384526730714268dad4e897193a58819ace42eeed1abd16e4cd7c4a2c2c078')
+sha256sums=('9f5c7ff42b58b3d470851e9494051c1788e5b891ef9296c13c29a91d1c468aa2')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-