summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Javorski2022-12-19 13:51:36 -0800
committerMike Javorski2022-12-19 13:51:36 -0800
commit41e7f8f0aa882eb75a804c6305144aa8f4f4bed2 (patch)
treec8f6f6bab3eb2eb50478f8f3f22906c1c55b63f4 /PKGBUILD
parent8a2e4d6cfdc9470bc3138810133a8a65fad760ac (diff)
downloadaur-41e7f8f0aa882eb75a804c6305144aa8f4f4bed2.tar.gz
Update to latest version 1.67.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d1a66b26bfd3..f496e015c04e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-cli
-pkgver=1.66.0
+pkgver=1.67.0
pkgrel=1
pkgdesc='CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM'
arch=('any')
@@ -11,11 +11,11 @@ license=('Apache')
depends=('docker' 'python-chevron' 'python-click' 'python-flask' 'python-boto3' 'python-jmespath' 'python-yaml'
'python-cookiecutter' 'python-aws-sam-translator' 'python-docker' 'python-dateparser'
'python-requests' 'python-serverlessrepo' 'python-aws-lambda-builders' 'python-tomlkit' 'python-watchdog'
- 'python-typing-extensions' 'python-pyopenssl')
+ 'python-typing-extensions' 'python-pyopenssl' 'python-ruamel-yaml')
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('56bb49ff2d7dbd82d6dea3a688f1b453eaeb29c015fce646ffcebf037593cd1d')
+sha256sums=('abea4367b013d498dc33b0bf298f98afc78ad94ceafc38a3862ec83a86e44e0a')
package() {
cd "$pkgname-$pkgver"