summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Javorski2023-07-09 19:54:56 -0700
committerMike Javorski2023-07-09 19:54:56 -0700
commit6b734e8207a330b4a0d8fdede81f3678d3d14bb3 (patch)
treed2ef4f3033d8dcc2f159678977010afb2c9efa5f /PKGBUILD
parentfe9d5dfcc9b65dcba0cc1503328e1188e2af0c44 (diff)
downloadaur-6b734e8207a330b4a0d8fdede81f3678d3d14bb3.tar.gz
Refresh dependencies and update to latest version 1.90.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fb481015600..ff62e4f70675 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
# Contributor: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-cli
-pkgver=1.86.1
+pkgver=1.90.0
pkgrel=1
pkgdesc='CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM'
arch=('any')
url='https://github.com/aws/aws-sam-cli'
license=('Apache')
-depends=('docker' 'python-chevron' 'python-click' 'python-flask' 'python-boto3' 'python-jmespath' 'python-yaml'
- 'python-cookiecutter' 'python-aws-sam-translator' 'python-docker' 'python-dateparser'
- 'python-requests' 'python-serverlessrepo' 'python-aws-lambda-builders' 'python-tomlkit' 'python-watchdog'
- 'python-typing-extensions' 'python-pyopenssl' 'python-ruamel-yaml' 'python-cfn-lint')
+depends=('docker' 'python-aws-lambda-builders' 'python-aws-sam-translator' 'python-boto3' 'python-cfn-lint'
+ 'python-chevron' 'python-click' 'python-cookiecutter' 'python-dateparser' 'python-docker' 'python-flask'
+ 'python-jmespath' 'python-pyopenssl' 'python-requests' 'python-rich' 'python-ruamel-yaml'
+ 'python-serverlessrepo' 'python-tomlkit' 'python-typing-extensions' 'python-watchdog' 'python-yaml')
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('8cfa06f3b0ce03793d2a30956abb0cb5151b772ce7529de25c888a50fba7b7d8')
+sha256sums=('25751f737ecee9c4d33824d3b56134e66f86478883c81b2644fc97a13471166a')
package() {
cd "$pkgname-$pkgver"