aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRyan Jacobs2019-09-07 17:02:23 -0700
committerRyan Jacobs2019-09-07 17:02:23 -0700
commit38cf3bf6b0d068ce1b68409826d25c60d1b47392 (patch)
tree267c4f83d91d6f6707d9a0971831335d06efb8e5 /PKGBUILD
parent39bc71c70977ecc6758730d4778187a502eee321 (diff)
downloadaur-38cf3bf6b0d068ce1b68409826d25c60d1b47392.tar.gz
fix symlinks with -r relative flag; pkgrel=7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec0eb04b9e6b..b5b2ec9a1ee6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ryan Jacobs <ryan@rmj.us>
pkgname=azure-kinect-sensor-sdk-git
pkgver=v1.2.0.beta.1.r27.467d8272
-pkgrel=6
+pkgrel=7
pkgdesc="A cross platform user mode SDK to read data from Azure Kinect devices."
arch=("x86_64")
url="https://github.com/microsoft/Azure-Kinect-Sensor-SDK"
@@ -42,5 +42,5 @@ package() {
# symlink the .so files to the standard /usr/lib/ path
mkdir -p "$pkgdir/usr/lib"
- ln -s "$pkgdir/usr/local/lib64/"*.so* "$pkgdir/usr/lib"
+ ln -sr "$pkgdir/usr/local/lib64/"*.so* "$pkgdir/usr/lib"
}