summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuca Weiss2016-04-10 22:00:08 +0200
committerLuca Weiss2016-04-10 22:00:08 +0200
commitd3e92cfc6e5929a83488c9d80c74f8860afd7ebb (patch)
tree88535b469aa65108551e26ca2870ef2e5112ed73 /PKGBUILD
parentda863fc4460f2dc40f59b1a46576babfcc7caee3 (diff)
downloadaur-d3e92cfc6e5929a83488c9d80c74f8860afd7ebb.tar.gz
fix pkgver, i have no idea how to properly do this
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3c152f211ae..257523d29080 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=azure-vhd-utils-for-go-git
_pkgname=azure-vhd-utils-for-go
-pkgver=r21.7db4795
+pkgver=2016.04.10
pkgrel=1
pkgdesc="Azure VHD utilities for Go."
arch=('x86_64' 'i686')
@@ -12,11 +12,6 @@ makedepends=('go' 'git')
options=('!strip' '!emptydirs')
_gourl=github.com/Microsoft/azure-vhd-utils-for-go
-pkgver() {
- cd $_pkgname
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
-}
-
build() {
export GOPATH="$srcdir/build"
go get -fix -v -x ${_gourl}