summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052023-07-17 13:53:45 +0800
committerzxp198210052023-07-17 13:53:45 +0800
commitcea2b014b670fe6b246dd1ab905e90baede1e34e (patch)
treee43eb8ccf6bda85c9b5a84e45632c72fd4e8deb2 /PKGBUILD
parentf5900658a161206db5c0e469fedbfdf9aa4eaa9d (diff)
downloadaur-cea2b014b670fe6b246dd1ab905e90baede1e34e.tar.gz
update to 23.03.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc06b1c19c50..b8e455cc2118 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname="backend-ai-desktop-bin"
-pkgver=23.03.2
+pkgver=23.03.3
pkgrel=1
pkgdesc="Backend.AI Web UI provides a convenient environment for users, while allowing various commands to be executed without CLI. It also provides some visual features that are not provided by the CLI, such as dashboards and statistics."
arch=("aarch64" "x86_64")
url="https://www.backend.ai/"
_githuburl="https://github.com/lablup/backend.ai-webui"
license=('LGPL3')
-depends=('electron' 'hicolor-icon-theme')
+depends=('electron25' 'hicolor-icon-theme')
makedepends=('asar' 'gendesk')
conflicts=("${pkgname%-bin}" "backend.ai" "backend.ai-desktop")
source_aarch64=("${pkgname%-bin}-${pkgver}-aarch64.zip::${_githuburl}/releases/download/v${pkgver}/backend.ai-desktop-${pkgver}-linux-arm64.zip")
source_x86_64=("${pkgname%-bin}-${pkgver}-x86_64.zip::${_githuburl}/releases/download/v${pkgver}/backend.ai-desktop-${pkgver}-linux-x64.zip")
source=("${pkgname%-bin}.sh")
-sha256sums=('036ffa2982d728c163e6c63cc96e97146a7abdecf4b2ba710213380931ec2402')
-sha256sums_aarch64=('571685a25cd5009d02878fdbda67fb9c423982e303577b0e132331409e62e351')
-sha256sums_x86_64=('959d6d77878da4b467f1308a5a40dd59f635af7794d3dada31db91e0a480cd11')
+sha256sums=('5f9e1775b75bb437ad0948a058bd9e387e7e74166dc1db86222a2c3fbe7cb2c2')
+sha256sums_aarch64=('ca33d5b121f513b68c69b76b93e7bbbf0d5c620f357d5a15a2f1216b9aeb79a7')
+sha256sums_x86_64=('cfe446d8397d63e161451ae61c8aeae13d19a8f8bf46b894d5d5f323aedf389f')
package() {
install -Dm644 "${srcdir}/Backend.AI Desktop-linux-x64/resources/app.asar" -t "${pkgdir}/opt/${pkgname%-bin}"
asar e "${pkgdir}/opt/${pkgname%-bin}/app.asar" "${srcdir}/tmp"