summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralcubierre-drive2024-10-23 09:57:03 +0200
committeralcubierre-drive2024-10-23 09:57:03 +0200
commit8e2c9d1441aa65dc3f123c17fd11884518b302db (patch)
tree22f2a50e1307cfa83d15fef3682b4d78012dac97 /PKGBUILD
parent97f8629210489fa4392c82d666c2022ec87e86d2 (diff)
downloadaur-8e2c9d1441aa65dc3f123c17fd11884518b302db.tar.gz
updates
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b303b29c02f4..28f24d5bcf6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: alcubierre-drive
pkgname=backlight-tooler
pkgrel=1
-pkgver=r40.8c0f89c
+pkgver=r42.17702f9
pkgdesc="A lightweight tool to control backlight via webcam."
arch=('any')
url="https://github.com/alcubierre-drive/backlight-tooler"
@@ -15,7 +15,7 @@ install=backlight-tooler.install
pkgver() {
cd "$pkgname"
- git checkout 8c0f89c0d5752d2adbc7a45fa5826eb42215ecbe
+ git checkout 17702f989f05818e11a36927b9d2fce12cc382dd
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
@@ -25,7 +25,7 @@ prepare() {
build() {
cd "${srcdir}/${pkgname}"
- git checkout 8c0f89c0d5752d2adbc7a45fa5826eb42215ecbe
+ git checkout 17702f989f05818e11a36927b9d2fce12cc382dd
make
}