summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfunilrys2016-10-11 19:29:11 +0200
committerfunilrys2016-10-11 19:29:11 +0200
commit2896801c6f1b216c6d4e3a9193af26521ebcdcae (patch)
tree25e52563229e61e6f240598fa628ffa316fb755f /PKGBUILD
parente196219681eca95ed639023c6888d18c51b34334 (diff)
downloadaur-2896801c6f1b216c6d4e3a9193af26521ebcdcae.tar.gz
Fix2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51805da899d5..ed5c26afce19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,10 +18,11 @@ optdepends=('rdiff-backup: rdiff backups'
source=('git+https://0xacab.org/riseuplabs/backupninja.git')
md5sums=('SKIP')
backup=('etc/backupninja.conf')
-# pkgver() {
-# cd $_pkgname
-# git describe --long | sed 's/^backupninja-//;s/\([^-]*-g\)/r\1/;s/-/./g'
-# }
+
+pkgver() {
+ cd "$SRCDEST/$_pkgname"
+ git describe --always | sed 's|-|.|g' | cut -d "v" -f2
+}
build() {
cd "$srcdir/$_pkgname"