summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin Hanselman2016-05-12 23:20:31 -0400
committerKevin Hanselman2016-05-12 23:20:31 -0400
commit3ee0263b7239392a0d69826760772f708a43ba20 (patch)
treef4060df4c1b34d635541706b799f31af2fb44a4d /PKGBUILD
downloadaur-3ee0263b7239392a0d69826760772f708a43ba20.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b05a5649ba54
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Kevin Hanselman <kevin.hanselman@gmail.com>
+pkgname=bakeware-bake-bin
+pkgver=0.2.8
+pkgrel=1
+pkgdesc="Configure, compile and share systems, toolchains and linux firmware."
+arch=('any')
+url="http://bakeware.io"
+license=('unknown')
+groups=()
+depends=('erlang-nox' 'squashfs-tools' 'fwup-git')
+makedepends=()
+provides=()
+conflicts=('bake')
+replaces=()
+backup=()
+options=()
+install=
+source=("https://s3.amazonaws.com/bakeware/bake/bake-${pkgver}.tar.gz")
+noextract=()
+md5sums=('b9abcb48a4d1c13e6004c37df486ec2c')
+
+prepare() {
+ mkdir -p ~/.bake
+}
+
+package() {
+ install -m755 "${srcdir}/bake" -Dt "$pkgdir/usr/bin/"
+}