summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorScore_Under2021-10-17 11:53:16 +0100
committerScore_Under2021-10-17 11:53:16 +0100
commit6931c46ef7f839e7a1f6400c89038385eac39c7d (patch)
tree28c1c49c16f0498462919a778f2623b2cc7dc5d9 /PKGBUILD
parentb288111fecb8579e84a70eb22becbb992cf62510 (diff)
downloadaur-6931c46ef7f839e7a1f6400c89038385eac39c7d.tar.gz
Update for v1.10.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 095c5a08948c..2619d8442e8f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
pkgname=bandwidth
-pkgver=1.10.1
+pkgver=1.10.4
pkgrel=1
pkgdesc="Benchmark memory bandwidth"
arch=('i686' 'x86_64')
url="http://zsmith.co/bandwidth.php"
license=('GPL')
makedepends=('nasm')
-options=(!makeflags)
-sha256sums=('b6bc9afbf7013488adb5001ce6d7329196c899e212a88a253bf63cb8e2348c69')
+options=(!makeflags !debug)
+sha256sums=('7bf78fdab03b12516b876678a93cd1191fdcc58d5423ab3e2d0f4e835c78ebf2')
source=("https://zsmith.co/archives/${pkgname}-${pkgver}.tar.gz")
build() {
@@ -16,9 +16,9 @@ build() {
make clean
if [ "${CARCH}" = "x86_64" ]; then
- make bandwidth64
+ make -f Makefile-linux-x86_64 bandwidth64
else
- make bandwidth32
+ make -f Makefile-linux-i386 bandwidth32
fi
}