summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAmish2020-04-23 19:45:01 +0530
committerAmish2020-04-23 19:45:01 +0530
commit057779e02b5a9465f6a87e2bb536a11d4011ccee (patch)
tree585d66a7f646042040d334e88a4bd7641eedd375 /PKGBUILD
parent7e7049ffdf6da8184aaee1bd1733d11eee2d26d9 (diff)
downloadaur-057779e02b5a9465f6a87e2bb536a11d4011ccee.tar.gz
Support PostgreSQL too
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eab0eeeba86a..6c0d2174665b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="A dedicated spooler for Snort's unified2 binary output format."
arch=('i686' 'x86_64')
url="http://www.github.com/firnsy/barnyard2"
license=('GPL')
-depends=('libpcap' 'mariadb-libs')
+depends=('libpcap' 'mariadb-libs' 'postgresql-libs')
provides=('barnyard2')
conflicts=('barnyard2-git')
backup=('etc/barnyard2/barnyard2.conf')
@@ -41,7 +41,7 @@ prepare() {
build() {
cd "$pkgname-2-$pkgver"
./autogen.sh
- ./configure --prefix=/usr --sysconfdir=/etc/barnyard2 --with-mysql --disable-static
+ ./configure --prefix=/usr --sysconfdir=/etc/barnyard2 --with-mysql --with-postgresql --disable-static
make
}