summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortinywrkb2021-04-10 17:53:55 +0300
committertinywrkb2021-04-10 17:53:55 +0300
commit77cd7c64da1d7bd2f8b6a0028e2ef8b54d514192 (patch)
tree51ff4673f5fc435ce0bd9d80c23ca72a0e2e088a /PKGBUILD
parent4f30842618374e2e5658c9b768f1356ff847d23c (diff)
downloadaur-77cd7c64da1d7bd2f8b6a0028e2ef8b54d514192.tar.gz
bump to 1.9.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 21a891407eeb..8bb6003c8fdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,20 @@
_gitname=complete-alias
pkgname=bash-${_gitname}
-pkgver=1.8.0
+pkgver=1.9.0
pkgrel=1
pkgdesc='automagical bash shell alias completion'
arch=(any)
url='https://repo.cykerway.com/complete-alias'
license=('GPL3')
install=${pkgname}.install
-makedepends=('git')
-source=("git+https://github.com/cykerway/${_gitname}.git#tag=${pkgver}")
-sha256sums=('SKIP')
+source=("https://github.com/cykerway/${_gitname}/archive/${pkgver}.tar.gz")
+sha256sums=('5e6565c1e91b786b956b3bb98d1983fe7b840c08903c5f5639685467b01e9488')
package() {
- depends=('bash-completion')
- install -Dm644 ${_gitname}/complete_alias "${pkgdir}"/usr/share/${pkgname}/complete_alias
- install -Dm644 ${_gitname}/README.md "${pkgdir}"/usr/share/doc/${pkgname}/README.md
+ depends=('bash-completion' 'findutils' 'sed')
+
+ cd ${_gitname}-${pkgver}
+ install -Dm644 complete_alias "${pkgdir}"/usr/share/${pkgname}/complete_alias
+ install -Dm644 README.md "${pkgdir}"/usr/share/doc/${pkgname}/README.md
}