summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreatradish2018-03-18 02:01:06 +0800
committereatradish2018-03-18 02:01:06 +0800
commit4a9a91b47942e302f05896ef750f6656dc8a5543 (patch)
tree5a6dfcaa5e5d0f0219da1ccf4484b75a9dbc0698 /PKGBUILD
parent013d9238f828f0233d4f9271bbe154b1d091fdda (diff)
downloadaur-4a9a91b47942e302f05896ef750f6656dc8a5543.tar.gz
fix error
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30b22e18f50c..79035a16d679 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,5 +18,5 @@ pkgver() {
package() {
cd "$srcdir/$_gitname"
install -Dm644 bashrc "$pkgdir/etc/bash.bashrc"
- install -Dm644 bashrc.d "$pkgdir/etc/bashrc.d"
+ install -Dpm644 bashrc.d/* "$pkgdir/etc/bashrc.d/*"
}