summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoreatradish2018-03-18 02:02:32 +0800
committereatradish2018-03-18 02:02:32 +0800
commitdbdd16b069ac1e00be1e59b7b6f43cd4a4baea44 (patch)
treecd823fb3750cabd8c1fa885690892daff4c4328b /PKGBUILD
parent4a9a91b47942e302f05896ef750f6656dc8a5543 (diff)
downloadaur-dbdd16b069ac1e00be1e59b7b6f43cd4a4baea44.tar.gz
fix error
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79035a16d679..81e0ea74073a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,5 +18,5 @@ pkgver() {
package() {
cd "$srcdir/$_gitname"
install -Dm644 bashrc "$pkgdir/etc/bash.bashrc"
- install -Dpm644 bashrc.d/* "$pkgdir/etc/bashrc.d/*"
+ install -Dpm644 bashrc.d/ "$pkgdir/etc/bashrc.d"
}