summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkmalyshev2020-12-23 14:42:57 +0200
committerkmalyshev2020-12-23 14:42:57 +0200
commitecbdcce4d9a8355b3749821243ca43aa37593596 (patch)
tree46175ea0ed1cdb47d0163a6ad01a169ccc95aa43 /PKGBUILD
parent3d4a1bb69384ee2d0e357cccbd544b03a5890264 (diff)
downloadaur-ecbdcce4d9a8355b3749821243ca43aa37593596.tar.gz
v0.2.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16a24fe05e5d..aa002eeeb5d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Henning Bekel <h.bekel@googlemail.com>
pkgname=bashrun2
-pkgver=0.2.4
+pkgver=0.2.6
pkgrel=1
pkgdesc="Launch applications from interactive bash sessions"
arch=('i686' 'x86_64')
url="http://henning-bekel.de/${pkgname}"
license=('GPL2')
depends=('bash' 'libx11')
-source=("http://henning-bekel.de/download/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('e75532859a072175e85015e7af92ea40')
+source=("https://github.com/hbekel/${pkgname}/archive/v${pkgver}.tar.gz")
+md5sums=('32f71cdae685705cbbe1390015482c0e')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- chmod +x ./configure
+ autoreconf -i
+ chmod +x configure
./configure --prefix=/usr --sysconfdir=/etc
make
}