summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuido2015-09-16 12:38:48 +0200
committerGuido2015-09-16 12:38:48 +0200
commitde4f98ea8b456bb6162dc0557222827529d1fd95 (patch)
tree7f2cfe93a92cad9c1101a3a547a0c2a30bdb620b /PKGBUILD
downloadaur-de4f98ea8b456bb6162dc0557222827529d1fd95.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9fa6b8687ec7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: Giorgio Gilestro <giorgio@gilest.ro>
+
+pkgname=bashtrash
+pkgver=20101105
+pkgrel=1
+pkgdesc="Freedesktop-complient trashcan implemented in bash script"
+arch=('any')
+url="https://github.com/robrwo/bashtrash/blob/master/trash"
+license=('GPL')
+depends=('bash')
+makedepends=('git')
+source=(git+https://github.com/robrwo/bashtrash.git link.patch trash)
+md5sums=('SKIP'
+ 'b648a35e9ad747fcb096a084dbe3a786'
+ 'b812b8a04c31b14383f48fd1bdd1f1d0')
+package() {
+ # Modified link handling, always use Trash beyond Home-Folder
+ # patch -p0 < link.patch
+ # vimdiff trash $srcdir/bashtrash/trash # review if the patch worked as expected
+ install -D bashtrash/trash $pkgdir/usr/bin/trash
+}